Clarity on Repo Build Instructions


#1

I find the instructions here:
[https://github.com/SkookumScript/SkookumScript-Plugin]
a little confusing, and I’m hoping to get some help.

Is building the IDE mandatory?
For anyone using a binary build of UE4, it looks like they can download the repo and just put it in the MyProject/Plugins/SkookumScript folder. Is this correct?

Thanks


#2

You either need a binary IDE from another release or you will need to build the IDE yourself. See the repo: https://github.com/error454/unrealengine to do that.

Yes, this works.


#3

That’s awesome, thanks!